2015. 7. 24. 01:23

Qt Maintenance Tool 의 Update 가 되지 않을 때

Online 으로 연결해서 Qt Library 를 업데이트 하고 싶은데, At least one valid and enabled repository required for this action to succeed 라는 오류가 나서 진행되지 않을때 아래의 방법대로 진행하면 해결됩니다.

1. 왼쪽 아래 Settings 을 선택합니다.

2. Default repositories 에서 Check 할 수 있는 항목이 있는지 확인해서 OK 를 누르던가 아래 처럼 임시로 mirror site 에 있는 repositories (저장소) 를 등록합니다.

3. Add 를 누른뒤 아래의 내용을 입력해서 붙여 넣습니다.

http://ftp.yz.yamagata-u.ac.jp/pub/qtproject/online/qt5/windows/x86/online_repository/

Online Updater 는 해당 Directory 의 update.xml File 을 찾습니다. 해당 File 이 있으면 정상적으로 Add/Update 작업을 할 수 있습니다.

4. Test 해서 문제가 없으면 설치를 진행할 수 있습니다.


Trackback 0 Comment 0